Digital Video Forum

Digital Video Forum Discuss camcorders, HD video, HD DSLRs, video editing, DV software, and video techniques. Your DV forum moderator is Skyman.
Read and Write Camcorder Reviews >>
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    1

    Thumbs up Panasonic NV-GS400 Squeaky audio

    Hi,

    When I am using the MotionDV Studio to copy a tape to my computer, the audio includes a very high pitched squeaking noise that dominates the audio.

    This is happening on every tape, different types of tapes, old and new tapes. It might only squeak a few times in 10 minutes or the squeaking might be every couple of seconds.

    It doesn't happen when I play back the tape on the camcorder, only as it is recording to the computer.

    What is this annoying noise and how do I stop it! I have about 30 tapes to copy to the computer but the video is completely ruined by this noise.

    Thanks!

  2. #2
    Moderator Skyman's Avatar
    Join Date
    Feb 2004
    Location
    Sydney, New South Wales, Australia
    Posts
    1,506

    Re: Panasonic NV-GS400 Squeaky audio

    it is most likely due to a noisy tape transport system in the camera. try using a different camera to transfer the tapes. But if the noise was there when you recorded them then it is stuck on the tape and the best you can hope for is to run the audio through an editing program and try to filter out the noise.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •