• 02-04-2004, 02:53 PM
    Sandisk Ultra II CF Card Issue
    I'm having a problem with my 256 MB Sandisk Ultra II compact flash card. When I format in my Canon Digital Rebel, take some images, then plug it in to a Sandisk USB 2 reader, my Windows XP computer will say "Media is not formatted. Format now?" or something like that. I've tried it on two computers and two different card readers, same thing. Has anyone else had this problem?
  • 02-04-2004, 03:07 PM
    another view
    I had a problem once where I couldn't get Windoze XP to see the card, and my Fuji wouldn't format it. I put it in the Nikon and it let me format if - been fine since. Your post didn't exactly say it but I'd guess that you have tried to format it both in the camera and in the computer - if not, try this first.

    If that doesn't do it you probably will have to contact SanDisk tech support. I know Lexar has a lifetime warranty on some of their cards - they might too.
  • 02-05-2004, 09:36 AM
    I think I've had something like that happen before. I can't remember where or when, though. Do you have the Canon software loaded onto the offending computer? I've found that computers don't like files from my EOS-10D unless the Canon software is loaded. That doesn't make sense to me, but it's a fact.
  • 02-05-2004, 09:44 AM
    Yes, I have the Canon software loaded; in fact, I'm still using it to download the files since the card reader won't do it. Maybe I'll try a different brand of card and see if it does the same thing. Thanks for your responses.
  • 04-08-2004, 06:54 PM
    Has this been resolved?
    JeffHall, Has this been resolved? Thx, Yaron
  • 04-12-2004, 01:17 PM
    Not for my home computer. My work computer is fine with it, so I just use it and network to get the pictures. But my home computer is still not working correctly.
  • 04-12-2004, 05:54 PM
    So what do you do?
    What did you try to do after the computer asked you to format the card? Did you try not formatting and opening another Explorer window? Are you using Windows Explorer to transfer files?
  • 09-30-2004, 09:36 AM
    Re: So what do you do?
    I hate to drag up a months-old thread, but I felt it needed closure. :)

    The power supplied to the USB port in my home computer was insufficient for the card reader during active reading sessions, thus producing corrupt and incorrect data, causing Windows to choke on it. Fortunately, my new 20D is a self-powered USB 2.0 device, so the card reading time is no longer so bothersome when using the camera (to say the least.)